Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
ELEKTRA problem z cewką
#16
No trochę zapomniałem tego testu, dzwieku nie będzie. Strona 13 i 17 w English manual wszystko Ci powie. Switch test mówi o zwartych switchach, na str. 17 masz opisane wszystkie switche. Zwierając go podczas testu powinien się wyświetlać zgodnie ze swoim numerem z listy na str. 17. Po rozwarciu powinien zniknąć z listy zwartych.
A gdyby geje opanowały nasze dzieje, to skąd na świecie brały by się geje ???



http://www.pinballowners.com/jarnie
Odpowiedz
#17
Ok switche sprawdzone i sprawne , ale nie to było przyczyną nie wyrzucania bili tylko to że w podajniku mają być dwie bile (tego nie wiedziałem) Wielkie dzięki za pomoc
Ale żeby nie było tak słodko to jeszcze mam parę awarii . Pierwsza to nie ma podkładu dźwięku, switche słychać , i mowa jest , ale nie ma nic więcej .Druga to nie przełącza gry na dolny playfeild.
Odpowiedz
#18
W menu sa trzy ustawienia dźwięków.
Jak dobrze pamiętam ustawienie 18 ma sie świecić 03 to sa wszystkie dźwięki włączone.
Odpowiedz
#19
OK w menu na 18 mam 00 ale nie wiem jak przestawić . Mogło to się skasować (przestawić ) jak wymontowywałem płyty sterowniocze do naprawy tego tranzystora ?? Panowie jak mi odpisujecie bierzcie pod uwagę to że nie mam zielonego pojęcia o flipperach-- na razie .
Odpowiedz
#20
Wartości ustawiasz przyciskiem „start”
A gdyby geje opanowały nasze dzieje, to skąd na świecie brały by się geje ???



http://www.pinballowners.com/jarnie
Odpowiedz
#21
O)K dzięki działa dźwięk i dolny playfeild tęż jest OK.
Odpowiedz
#22
Żeby nie było że już wszystko , to może ktoś coś powie dlaczego nie świeci nr1 z poniższego filmu . Żarówka sprawna.
https://photos.app.goo.gl/iAMV4QLGM2X1hs2d6
Odpowiedz
#23
W tych systemach każda żarówka ma swój rezystor i tranzystor. Od bonusa 1K masz R14 i Q14.
Może to być też socket żarówki lub coś z zasilaniem tej żarówki.
Sinbad, Mata Hari, Grand Lizard, Lord of The Rings, Avengers, Game of Thrones PM
Odpowiedz
#24
(15/05/2020, 11:38)DAL.CG napisał(a): W tych systemach każda żarówka ma swój rezystor i tranzystor. Od bonusa 1K masz R14 i Q14.
Może to być też socket żarówki lub coś z zasilaniem tej żarówki.
Dzięki wielkie , trafiłeś 100% tranzystor Q14 wymieniłem żarówka świeci.
Odpowiedz
#25
Kolejny problem to brak napięcia 6,5V na transformatorze , żółte i żółtoczarne przewody na fotce poniżej . Przyczyną tego jest brak oświetlenia stałego playfildu , a zaczeło się od przygasania żarówek w trakcie gry aż w końcu całkiem zgasły.  Ma ktoś jakiś pomysł na to???
https://photos.app.goo.gl/ZTBocC7PH56RmZFR8
Odpowiedz
#26
Napięcie wróciło , ale teraz pali mi bezpiecznik F5 .
Upalony mam mostek prostowniczy BR1  . Muszę go wymienić.
https://photos.app.goo.gl/V5ewiX3gVHc4t5ub9
https://photos.app.goo.gl/7SCjmuBmn9wVtNNX9
Odpowiedz
#27
Mostek wymieniłem i w końcu wszystko działa . Fliper w pełni sprawny , dzięki za POMOC .
A tak przy okazji , wymieniłem gumy na nowe i całkiem innaczej się gra znaczy dużo lepiej . Smile
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości